Investigator data ingestion affected for a subset of customers

Incident Report for Corelight

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 22:01 PDT

Monitoring

All affected major tenants in NA have been updated with new keys. We are now monitoring the situation.
Posted Aug 20, 2026 - 11:26 PDT

Update

All affected customers in the EU region have had their keys updated and the region no longer faces any outage.
Posted Aug 20, 2026 - 05:00 PDT

Identified

A subset of our customers will face issues in their sensors exporting data to the investigator backend. This is due to inadvertent infrastructure changes that have been fixed but need an update to the sensor to be fully mitigated. We have identified this list of customers and are engaging with them to mitigate the issue.
Posted Aug 19, 2026 - 21:30 PDT
This incident affected: Investigator - North America Region (Ingest Service) and Investigator - EU Region (Ingest Service).